Note: This article only applies to communities with access to the web or mobile app experience and, therefore, does not apply to Email-Only communities.
Issue
Unable to sign in via Single Sign-On (SSO). (If you are signing in using Firstup Authentication, then please refer to the Reset or Change Your Password article.) Example errors:
- “Authentication failure. The status code of the response was not Success, was Responder.”
- "The signed in user is blocked because they are not a direct member of a group with access, nor had access directly assigned by an administrator."
- "The signed in user <email> is not assigned a role for the application."
- "Incorrect password."
- Expiration time error
Root Cause
There is an issue with your SSO account.
Resolution
Please reach out to your internal IT team with a screenshot of the error and note your username.
Firstup Support is not able to resolve these types of errors because SSO account issues require access to the Identity Provider (IdP) for your SSO configuration.
SSO vs Firstup Authentication
You know that you are signing in via SSO because the Firstup website or mobile app has just the Sign In button and the links to the terms - when you click on Sign In, you see your company's SSO sign-in page.
SSO Authentication Screenshots:
In contrast, you know that you are signing in using Firstup Authentication because there is a spot for your email (or username) and password on the Firstup website or mobile app. You never leave the sign-in page - you sign in directly from the onfirstup.com sign-in page. There is also a "Join Now" button for creating new accounts and "Forgot Your Password".
Firstup Authentication Screenshots:
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